vgriSign@ DNS Assurance Services v2.0
The Value of Trust™ VeriSign Digital Certificate FAQs
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We recommend you bookmark this FAQ document

NOTE: this FAQ document is specific to DNS Assurance Services. For general information regarding
Digital Certificates, please refer to the Help button on the Digital ID Center page.
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1 What benefits do VeriSign Digital Certificates provide?

VeriSign Digital Certificates provide you added security in accessing the DNS Manager tool by suporting
two-factor authentication: 1) verification that a valid DNS Assurance Services certificate is provided, and
2) verifying that a valid user name and password is provided. Users must have a valid certificate in order
to get to the DNS Manager logon page.

2 Do Digital Certificates apply to all DNS Manager users?

Yes. The DNS Manager tool accommodates 3 user types: master, regular, and read-only. All user types
will be issued a Digital Certificate as soon as they are added to the DNS Manager tool.

The initial Master User is established upon account creation (by CSR). The initial Master User can create
additional Master Users for their Account. Any Master User can Add/Edit/Delete Regular or Read-only
Users. Each User will automatically be sent an email containing a temporary password, a link to the
Digital Certificate enrollment website and a PIN code to obtain a Digital Certificate.

Master Users ARE RESPONSIBLE FOR DELETING USERS WHO HAVE LEFT THE COMPANY, from
the DNS Manager tool.

3 Isthere afee for VeriSign Digital Certificates?

No. VeriSign Digital Certificates are provided at no additional cost for DNS Assurance Services
customers.

4  How do | Enroll for my VeriSign Digital Certificate?

Once you have been added as a User of the DNS Manager, you will receive an automated e-mail with
your temporary password, a link to the Digital Certificate enroliment web site
(https://certificates.dnsassurance.com/enroliment/) and a PIN code to obtain your Digital Certificate. Your
Logon Name is not included in this email for security purposes*; however, you will need to know your
Logon Name, and have your PIN code in order to enroll for your certificate as illstrated in the screenshots
below.

* If you cannot remember your Logon Name, you may contact your Account’'s Master User(s) or VeriSign
Customer Service (dnssupport@verisign-grs.com or 703-925-6999).

1. Begin the Enrollment steps as illustrated below, and click Accept.

\énslqnm Digital ID Center Vrisian Enrollment
¥ The Vakuc o T
el | Help with this Page
VeriSign DNS Assurance Services Complete Enrellment Form
<mﬂuphun to enroll for a client Digital ID ) ' (nizupationlfogenrolin=nt
Fill i all fields. Use only the English alphabet with no accented characters
.; Choose this option to renew a Digital [D which is expiring or which has already expired. You CEEr-IPEE DEFEE 5
should generally start renewing your Digital [D at least one month before your Digital 1D is 9 5 RLERIC
due to expire
PIN
@ INSTALL CA The PIN was sent to you in an email. Enter it here
Choose this option to download and install your Private CA root cedificate. Since the CA . .
issuing these cedificates is PRIVATE, the root cedificate is not pre-installed EUEFARE - forieh
Capyiaht @ 10982002, VeriSign, Inc. All rights reserved
If all the information abowe is correct,
click Accept to continue.
Accept Cancel
Copyright © 19052002, VeriSign, Inc. All fights resenred
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2. Next, if you are using Microsoft, you will receive the following pop-ups. Click the Set Security Level
button and change the setting to High. This protects your private key with a password, so that upon
logging on to the DNS Manager, you will also need to enter the password.

Creating a new RSA exchange key x|

Creating a new RSA exchange key ll

Chooge a security level appropriate for this item.

High
Request my permission with a password when this
item is to be used

& Medium
Fiequest my permizsion when this item is to be used.

An application iz creating a Protected item.

CryptasPl Private Key

Secuiily level set to Medi

o]

< Back I Mext > I Cancel

3. Upon successful Enroliment, you will then see the Congratulations page.

verisign Digital ID Services

The Vabae of Trust™

Congratulations!

Your Digital ID has been successfully generated and installed.
Your Digital ID Information.

Organization = VeriSign, Inc.
Organizational Unit = YeriSign Naming and Directory Services CaA
Organizational Unit =XXXXXXXXXXX

Commaon Name = XXXXXXXXXXX
Email AOress = xxxxxXXXXXXXXXXXXXX

Serial Murmber = XXXXXXXXXXXXXXXXXXXXXXXXKXXXXXXXXX

Consult our Help Desk and Tutorials:

1. Go to the Holael aipour tutorials and other usefil information

2. Go to @e Digital TD Center to find) out more about Digital ID's and Digital I services

4. Click on the Digital ID Center link at the bottom of the Congratulations page.

5. In the Digital ID Center page, click the Install CA link. In the File Download pop-up screen, click Open.

VeriSign Digital ID Center

The Vakue of Trust™

VeriSign DNS Assuran(

File Download x|

\‘:) Some files can harm pour computer. If the file information below
. )

looks suzpicious, or you do not fully trugt the source, do not open ar
@ ENROLL save ths fil.
Choose this option to enrall for a client Dig File name:  getcacert.cer

File type:  Security Certificate

RE N Ew Fram: ahgite.verisigh. com

Choose this option to renew a Digital IO wk /B This type of fle could harm your computer if it contains
should start renewing your Digital ID ane malicions sode
expire.

open the file or save it to your computer?

Cancel More Info

=er before opening this twpe of file

@CINSTALL CA)

Copyright @ 1898-2007, WeriSign, Inc. All rights resenred
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6. Click the Install Certificate button. In the subsequent prompts, click Next > Next - Finish

| General | petals | Certfication Path

Certificate Information F

This CA Root certificate is not trusted. To enable trust,
install this certificate in the Trusted Root Certification
Authorities store.

T

H

Issued bo:  VeriSign Private Rook CA
Issued by: VeriSign Private Rook CA

valid from 7/20/2000 to 8/1/2028

|
S Install Cert\flcate...! zuer Statement |

7. Then click Yes to add the certificate to the Root Certificate Store

Root Certificate Store |

'E Do wou want ko ADD the Following certificate ko the Rook Store?
*

Subject ; YeriSign Private Root CA, "eriign, Inc."”

Issuer @ Self Issued

Tirne Walidity @ Thursday, July 20, 2000 through Tuesday, August 01, 2028
Setial Murber | 6E295960 DOSE3ESE EEB3CF10 23739104

Thumbprint (shall | 7668E42F ADSCEAGE B1SFERED E7367801 65351C9E
Thumbprint {md=) : SEASAA42 OCODA4EE DES167ED 85F35CDC

8. You will receive confirmation that the Import was Successful. Click OK

9. To verify, click the Tools drop-down menu - Internet Options - Content - Certificates. Select the cert
you just installed (Issued By VeriSign Naming and Directory Services). Click View.

Certificates

21|

Intended purpose: I <all= j

Personal |Other People | Intermediake Certification Authorities | Trusked Root Certificatiorﬂ_’l

Issued To | Issued B | Expiratio. .. | Frie
[Eddirectdnsa master WeriSign Maming and Directory Services Test 1002002004 <M
Eixxxxoxoxoxoox YeriSign Affiliate Extranet 1/16/2004 <M
&= yooneoonex IPSec CA 12/23/2003  IPS:
B yo0m00000¢ IPSer CA 9/23(2004¢  exp
Eyooooooooooo Verisign Naming and Directory Services 11/15/2003  =Mc
xxxxxxxxx YeriSign Maming and Directory Services Test  11/11j2004 <N
= XXXXXXXXXXXXX  VeriSign Maming and Directory Services Test  11/14j2003 <N
1] | |

Import... | Export... Remowve Advanced. .. |

Certificate intended purposes

<Al

Close |
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10. Click the Certification Path tab. Ensure that your Certificate is listed under the VeriSign Private Root
CA, and VeriSign Naming and Directory Services hierarchy as illustrated below. This provides
confirmation of your certificate’s validity so that your browser trusts the root that issued it.

Click OK = Close > OK

Certificate x|
General | Detals Certification Path |
i~ Certification path
WeriSign Private Rook CA
[ verision Maming and Directory Services
~E[your name here]
Yiey Cerbifizate |

Certificate status:

This certificate is QK.

11. You can now logon to the DNS Manager: www.dnsassurance.com. You will first be prompted to select
the appropriate Certificate, then click OK. Next, you will be prompted to provide the password that you
created for the High Security Level protection of your Private Key during your Enrollment. After entering
your password, click OK.

\/griSign'-

Logon

LTSIV R (s Ta) QAR @ E-T=E= T ME=T=T V=T =Tl Signing data with your private exchange ke::;: | B-od5-F000.

For information on certificate-based logol An application iz requesting access to a Protected item.

User Lagon Mame

CryptodiPl Private Key ||

[T Remember pazsward

Password

|
Clear |

oK I Cancel Dietails...

You can then enter your Logon Name and Password* for the DNS Manager and begin managing your
DNS.

* If you were already an existing user upon v2.0 launch (Nov.13, 2003), then this password for the DNS
Manager is the same as it was prior to the launch. If you are a new User added to your Account in the
DNS Manager after the v2.0 launch, then your use the temporary password as provided in the email you
received after you were added as a User.

Note: You may be prompted to select the appropriate Certificate and prompted for your security password
upon subsequent sessions when accessing the DNS Manager.
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5 What if 'm a Regular User and need to be changed to a Master User?

If you need to change your User Type, you need to be re-created as a new User with the different User
Type a new Logon Name; you will be issued a new certificate. This can be done either by a Master User
for your Account, or by VeriSign Customer Service (dnssupport@verisign-grs.com or 703-925-6999), to
perform the following steps:

1) First, the existing Master User/VeriSign CSR needs to Add you into the DNS Manager as the new
User Type, with a new Logon Name.

2) You will automatically receive an email that includes a new PIN, and a temporary password for
the DNS Manager.

3) Go to the Enroliment page, and follow the steps as outlined in FAQ #4 above.

4) You should then remove your old Certificate for your previous Regular User Type, to avoid
confusion as to which is the correct certificate when logging on to the DNS Manager as Master
User. Go to the Tools drop-down menu > Internet Options - Content tab - Certificates button.
In this window, find the certificates Issued By “VeriSign Naming and Directory Services.” Check
the listed expiration dates to identify your old certificate, and click the Remove button.

5) Then close your browser and re-open it. Go to the DNS Manager: www.dnsassurance.com where
you will be prompted to identify the certificate before you can logon to the DNS Manager using
your new Master User Logon Name and Password.

6) Go to the Manage Users tab, and delete your previous Regular User entry.

6  When trying to Enroll, what if | get an error message regarding Active X?

If you experience problems enrolling for your Digital Certificate, such as one of the following error
messages, it might be that Active X controls are not enabled:

Microsoft Internet Explorer VYBScript

'j Your current: security settings prohibit running Activel controls on this page. As a resulk, the page may not display Errar 1B6 occurred. You may need ta install OngiteMal,
. carrectly,

Digital Certificates use ActiveX controls to streamline and automate functions in the certificate lifecycle.
Your browser settings may prevent you from installing ActiveX controls, thereby preventing you from
enrolling for certificates or viewing other Web pages.

1) First, check your Active X control settings in the Tools drop-down menu - Internet Options >
Security tab > Custom Level button. NOTE: if this button section is grayed out, then you do not
have permission to change your Active X controls. Go to Step (3).

Internet Options 2l
General  Security |F'rivacy| Contentl Connect\onsl F'rogramsl Advancedl
Select a 'Web content zone to specily its secuiity sellings.
Localintranet  Trusted sites  Restricted
sites

Internet
This zone contains all tweb sites pou Sites..
haven't placed in other zones =

~ Security level for this zone

Custom

Custom settings.
- Ta change the settings, click Custom Lewvel.
- To uge the recommended settings, click Default Level.

@ Default Level I

’TI Cancel I Apply |
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2) Check if the 5 entries under the “Active X controls and plug-ins” section have Disable selected. If
s0, change the selection to either Enable or Prompt for all 5 entries and go to Step (4). NOTE: if this
section is grayed out, then you do not have permission to change your Active X controls -
continue to Step (3).

Security Settings llil

Settings:

ls and plug-ins
] Download signed Actives corkrols
) Licabl-

) Enatle
() Promp
@ DoWMoad unsigned Activel controls

Chobic=bl-

{9 Enable
() Prompl
@ nilbanee and scripk Active contrals not marked as safe
() Licabl-
(2 Enable
() Prompl
[ea PP mmmbenle s s ine hd
4 | »

[~ Reset custom settings

Reset to; IMEdium j Reset |

3) Contact your IT Administrator/Help Desk to have Active X enabled on your machine [by performing
Step (2)]. You can then complete the Enroliment process for your VeriSign Digital Certificate > go
to Step (5). If your IT policies are such that Active X cannot be enabled on your machine, continue
to Step (4).

4) If Active X controls cannot be changed in your browser, another method to get the ActiveX control
files required for Digital Certificates into your browser is to use VeriSign's OnSiteMSI package
which delivers all the necessary files. To do this, contact VeriSign Customer Service
(dnssupport@verisign-grs.com or 703-925-6999) to have them email you the OnSiteMSI ActiveX
control package. Upon installing OnSite MSI, you can then complete the certificate Enroliment.

5) Note that this same procedure will have to be followed upon Renewal of your certificate.

7 How do I know if the Digital Certificate is on my machine, and which is the correct one?

To check for your Digital Certificate, go to the Tools drop-down menu > Internet Options - Content tab
-> Certificates button. Find a certificate Issued By “VeriSign Naming and Directory Services.” If you have
more than one certificate Issued By this entity, check the listed expiration dates. For any certificates that
you no longer need, you can click the Remove button.

Certificates

2l

Intended purpose: I <= j

Personal IOther People | Inkermediate Certification Authatities | Trusted Root Certlflcatlor;l_’l

Issued To | Issued Ei | Expiratio. .. | Frie
[Edrectdnsa master YeriSign Maming and Directory Services Test  10/20/2004 <N
Elxxxxxxxxx WeriSign Affiliske Extranet 1162004 <ho
Eyooooxxox IPSec CA 12j23j2003 1P
B yooexxxxxx IPSec CA AZIZ004  exp
XXXXXXXXXXXX VeriSign Maming and Directory Services 11/15/2003  <Mc
xxxxxxxxx WeriSign Maming and Directory Services Test  11/11j2004 <M
B )X XXXXXKKKX  EriSian Maming and Directory Services Test 11142003 <h
4 | i
Import... | Expott... Remave ml

Certificate intended purposes

<Al

Close |
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8 Does my Digital Certificate expire?

Yes. Digital Certificates are valid for 1 year from date of Enroliment. YOU ARE RESPONSIBLE FOR
RENEWING YOUR CERTIFICATE. As a courtesy, you will receive an e-mail notification 30 days prior to
your certificate expiration date as a reminder to renew, and instructions for doing so. You can renew your
certificate anytime within 30 days of your expiration date, via the Digital ID Center page:
https://certificates.dnsassurance.com/enroliment.

9 How do | check the expiration date of my Digital Certificate?

To check the expiration date of your Digital Certificate, go to the Tools drop-down menu - Internet
Options = Content tab - Certificates button. In this window, look for digital certificates Issued By
“VeriSign Naming and Directory Services” and check the listed expiration date.

Certificates 2=l
Intended purpose: I(AII) j
Personal |Other People I Intermediate Certification Autharities I Trusted Root Certificatior 4 I 4
Issued To | Issued B | Expiratio, .. | Fie
[Eldirectdnsa master WeriSign Maming and Directory Services Test  10f20(2004 <M
Eixoooooao ‘erigign Affiliate Extranet 1162004 <M
Elyoooooooxx IPSec CA 12/23(2003 IS
XXXXXXXXX IPSec CA e P
XXXXXXXXXXXX “eriSign Maming and Directory Services @ i
XXXXXXXXX ‘eriSign Maming and Directory Services Test = <Mt
&) XXXXXXXXXXXXX  WeriSign Maming and Directory Services Test  11/14/2003  <Mc
1 | |
Import... | Export... Remave Advanced...

Certificate intended purposes

<all=

Close

10 What happens if | don’'t renew my Digital Certificate before it expires?

Itis YOUR RESPONSIBILITY TO RENEW your Digital Certificate prior to expiration (note that there is no
cost to renew). If you fail to do so, you will be deleted as a User from the DNS Manager, your certificate
will be revoked, and you will be unable to logon.

To regain access to the DNS Manager, a Master User will have to add you again as a user with a new
Logon Name, and a new certificate will be issued. If you were your Account’s only Master User, then you
need to contact VeriSign Customer Service (dnssupport@verisign-grs.com or 703-925-6999) to re-add
you as a user with a new Logon Name, and a new certificate.

11 How do linstall Digital Certificates on multiple machines?

These instructions are valid for Internet Explorer. If you use another browser, the process is similar, but
some of the steps may be different. To export a Digital Certificate and install it on another machine do the
following:

1. Go to the Tools drop-down menu —>Internet Options - Content tab > Certificates button.
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Internet Options ﬂll

Generall Securityl Privacy Content | Connections Programsl Advancedl

r~ Content Advisar
R atings help you control the Intermet content that can be
% viewed on this computer.

Enahle | Settings. |

r~ Cetificates
% Use certificates to positively identify yourself, certification
@l authorities, and publishers.
Clear 551 State Publishers.. |

i~ Personal information

5 AutoComplete stores previous entries AutoComplete. .. |
E’ and suggests matches for you. —
Microzoft Profile Assistant stores wour My Profile... |
perzonal information. -

Ok | Cancel | Apply |

2. Select the Digital Certificate from the list that you want to export and click on “Export”.

21x

Intended purpose: I <all= j

Personal | Other People I Intermediate Certification Autharities I Trusted Root Cert\ﬁcatiurﬂ_’l

Issued To | Issued B | Expiratio. .. | Friendly Mame I AI

[Edrob Coderre IPSec CA alofz004 IPSec far YPN
[Elrobert Coderre WeriSign Sales CA 8i71z004 Sales Extranet C...
[Elrab's Test C3R User ‘eriSign Maming and ... 10/8/2004 <None:>
[EdTestrobt Master 2 YeriSign Maming and ... 1082004  <None>
[ETestrobot Master ... YeriSign Maming and ... 10/5f2004 <Nonez

[ETestrobit Read o WeriSign Marning an 1082004 <None>

g and ... 4
[ETestrobit Reqular ... YeriSign Naming and ... <Mone =
VeriSign DMSA Sup...  WeriSign Maming and ... 10/7/2004 =Mone > -
Import. .. ‘ Remove advanced. .. |
[

Certificate intended purposes

<Al

Wiew |

Follow the instructions in the Certificate Export Wizard. When prompted, select “Yes, export the

private key”. THIS IS CRITICAL!

Cetrtificate Export Wizard x|

Export Private Key
‘fou can choose to export khe private key with the certificate,

Private keys are password protecked, IF you want ko expork the private key with the
certificate, you must type a password on a later page.

Do you wank ko ivate key with the certificate?

" Mo, do not export the private key %

< Back I Mext = I Cancel
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4. Next, select “Personal Information Exchange — PKCS #12” and check the box for “Include all
certificates in the certification path, if possible”. This ensures that the root CA certificate is
included in the export file.

Certificate Export Wizard |

Export File Format
Certificates can be exported in a warieky of file Formats,

Select the Format you want to use:
" DER encoded binary ¥, 509 (CER)
" Base-64 encoded ¥.502 (LCER)

" Cryptographic Mes: 5 #7 Certificates ( PTE]

clude &l certificates in the certification pathif possible

' Personal Information Exchange - PKCS #12 {.PFX) %
g

v Include all certificates in the certification path i possible

[ Enatle strong protection (requires IE 5.0, NT 4.0 5P4 or sbove)

[ Delete the private key if the export is successful

% Back I Mext = I Cancel |

5. Enter a password to protect the private key (optional, but recommended), select a filename and
click on Finish to complete the export process.

6. Copy the resulting PFX file to the new machine. Double-click the file and run Certificate Import
Wizard.

7. Enter the password you specified during the export and select the appropriate options for key
protection and export capability (both recommended). The system will choose the certificate
store; then click Finish.

8. Repeat as necessary for different machines.

12 In the DNS Manager, why do | get the Error message: “certificate is invalid” ?

If you receive this message upon attempting to logon to the DNS Manager, it means that the User Logon
Name/Password that you entered does not match the Digital Certificate presented in your browser.

If you have multiple certificates installed on your machine* you may need to close your browser and re-
open it, select the appropriate certificate and try again.

* In Internet Explorer, check the Tools drop-down menu - Internet Options - Content tab >
Certificates button, to ensure it includes a certificate for your name Issued By: VeriSign Naming and
Directory Services.

If you are unable to locate your Digital Certificate, a Master User can add you again as a user with a new
Logon Name (a new certificate will be issued to you) and delete your previous Logon Name entry. If you
are the only Master User in your Account, then you need to contact VeriSign Customer Service
(dnssupport@verisign-grs.com or 703-925-6999) to re-add you as a user with a new Logon Name (a new
certificate will be issued), and delete your previous Logon Name entry.

13 What if my e-mail address changes?

If your e-mail address changes after you have obtained a Digital Certificate, you will need to be re-created
as a user with a new Logon Name, and obtain a new certificate. A Master User for your Account can
create you as a new user, and delete your previous Logon Name entry.
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If you are a Master User, and there are no other Master Users in your Account, then you need to contact
VeriSign Customer Service (dnssupport@verisign-grs.com or 703-925-6999) in order to have them create
you as a new user (a new certificate will be issued), and delete your previous Logon Name entry.

14 What if a user leaves the company?

If any of your Account’s users leave your company, the ACCOUNT'S MASTER USERS ARE
RESPONSIBLE for deleting that user from the DNS Manager tool. Once a user is deleted from the DNS
Manager, that user’s Digital Certificate will also be revoked.

If you are your Account’s only Master User and you leave the company, you need to create another
Master User, then have that user delete you — or you can contact VeriSign Customer Service
(dnssupport@verisign-grs.com or 703-925-6999).

When a user is "deleted" (i.e., Status is changed to Inactive), then another user cannot be added with the
same Logon Name.

15 What happens to the Digital Certificate when a User is deleted from the DNS Manager?

If you are deleted as a User from the DNS Manager, your Digital Certificate will also be automatically
revoked. Your prior Logon Name cannot be re-used; this is for audit purposes. To be re-established as a
User, a Master User will have to Add you again as a User with a new Logon Name, and you will need to
obtain a new certificate.

If any of your Account’s users leave your company, YOUR ACCOUNT'S MASTER USER(S) IS
RESPONSIBLE for deleting that user from the DNS Manager tool.
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